Welcome Guest - Sign Up today
Welcome Guest - Sign Up today

Announcement

Collapse
No announcement yet.

Tilt and Trim failed on 89 Force 125HP on 89 Bayliner Cobra 1804

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tilt and Trim failed on 89 Force 125HP on 89 Bayliner Cobra 1804

    I'm new to the forum and have limited mechanical skills. Have a new-to-me 1989 Bayliner Cobra with Force 125HP that appears original/standard. I had a marine shop go through the engine for tune-up, etc and they told me the T&T has a leak and is on its way out, but that I could add fluid anytime it creeps down or fails to lift and I've done this a couple of times with success. On my 3rd outing, when trailering to go home, suddenly when I hit the switch, I got nothing- no sound and it won't move. I have a brand new marine battery and it starts fine and the back lighting on instrument panel is lit, but it seems the T&T isn't even trying. Is this symptomatic of the whole unit failing? Or electrical issue? would welcome any help on troubleshooting. Can't afford to pay a pro unless it's major repair.

  • #2
    If it is a two wire motor and If the TNT has relays they will be inside the engine cowl near the electrical cable. If the relays are bad they can simply be replaced. Also check that wires have not become unplugged. Also remove the heavy blue and green motor wires and touch one to ground and the other to positive. If the motor now works it is either the switch or the relays.

    A three wire motor is slightly different. It does not have relays. the wires to the switch are all #10 gauge and the switch carries full current. Check that the quick connector is still plugged together.

    Comment


    • #3
      Thanks! Can't wait to try it, but it won't be until next weekend.

      Comment


      • #4
        Success! Wanted to say thanks for the valuable input from Frank here, to help me fix my T&T problem. It was a 3 wire system and lucky for me it was simple- I tightened connections at both the console/switch and in the engine and that did the trick! My trim motor is still on the way out, but now it responds to the switch and goes up and down fine.
        THANKS!

        Comment


        • #5
          Test the system, the manual has the procedures.
          It could be the hydrolic pump.
          They can be rebuilt or bought new.
          Fairly easy change to a new pump.


          Buy American made Cars and Trucks!!!Towing insurance for a boat,a GREAT thing.
          ​Tools to make my life easier: Battery tester, die grinder, temp.gun, compression tester, DVA meter.

          In Scenic , Beautiful San Sebastian by the sea Florida

          88 Bayliner 21CC 2001 Mercury 225 HP EFI

          Comment


          • #6
            Thanks Jerryjerry. I do needto get a manual. Any suggestions on which and where to buy? I'm mechanically challenged so need basic things spelled out, but won't be trying anything too complex. I'd rather drive a boat than work on it, but it seems like I got what I paid for when I bought it, and didn't when I paid a marine shop $400 fo a full tune-up, oild, change, gear oil and check out. (And now it either starts and dies when out in gear, or won't start at all. I'll go to separate thread for those questions

            Comment


            • #7
              Of course, nothing beats the factory manual but Clymers does come relatively close to giving you all you need to know without throwing in everything. Seloc is not as good and sometimes leaves questions unanswered.

              If you are not choking the engine on the first start, it probably will start and die. Push in the key and hold it while cranking. You should hear the choke solenoid click when you first push in the key. Set the engine in fast idle by pulling straight out the control handle OR pushing the center button. Hold the handle out or hold the button in and advance the control handle until it stops. This is fast idle/warm-up position. Once the engine starts release the key and after a few seconds warm up bring the control handle back to neutral position.

              For no start, if the engine is not crankingwith the key off cycle the control handle to reverse, back to neutral, to forward, and then back to neutral. There is some compliance in the control cables and sometimes when you think you are in neutral the interlock switch is not depressed, preventing the engine from cranking Cycling the control handle will sometimes re-center the neutral and depress the switch.
              Last edited by Frank Acampora; July 31st, 2015, 04:42 PM.

              Comment


              • #8
                Thanks Frank! Been reading your advice on this and other threads and anxious to lake test them tomorrow. It's kind of an ordeal to get the boat out of storage, to the water, pay for the ramp, etc... so I want to have a few things to try. I'll admit I'm bitter to need to do all of this, since I paid a professional shop for full tune-up and check out- I can check the plugs to see if fouled, but that would be ominous since they were replaced 3 months and less than 2 engine hours ago. My last attempt when it wouldn't start, I was using choke and also pulled out the handle and advanced forward in starting attempts. I Will try the interlock switch and see if I can get it started, then try idle adjustment I've seen you advise on. I saw you or someone post a picture of where the idle adjustment is, so now I can at least do that without fear of breaking something else.

                If I get it started, and succeed in setting the idle higher and it still dies going into gear, is there anything else easy enough to try on the ramp? I'll confess, the carb tutorial and link and sync directions intimidate me. Not something I would try while blocking a public boat ramp.

                Thanks so much- I'll let you know how it goes!

                Comment


                • #9
                  Update with bad news. Backed down the boat ramp and prepped for start, including tilt to level and squeezing the fuel bulb thing. (I know I have a full tank of gas and fully charged, new battery as well). I moved control handle to reverse neutral forward then neutral and confident I heard interlock click. I took the engine cover off and ensured I could see the part push up when I pressed in the key for choke, and even saw the butterfly on the carbs close correspondingly. 1st 3-4 attempts I cranked in this setup but no fire, no start. Then I popped out control handle and advanced fully forward to the fast idle/start position. After 4-5 attempts, it sputtered to life and I let it run at fast idle for a good 3-4 mins (so pleased to hear it run at all, and trying to give it plenty of warm-up). As soon as I started slowly backing off the control handle towards neutral, it died... never to start again.
                  I went back to check the idle and I would SWEAR that the set screw is MISSING> Please see my attached photo and tell me if I'm right or I'm blind?
                  What would be the implications of missing Idle set screw?
                  How could a professional Marine shop who charged me hundreds of $ for full tune-up, oild change and change out miss this?
                  Can I buy this part at an Auto Store? How hard is it to replace?

                  Last note- back at the house, I pulled spark plugs to check- there was definitely a little oil on them- not sure if that means 'fouled' and if I should wipe them to be shiny clean? Remember, professional tune-up was done 3 months ago, and letss than 2 running engine hours.

                  Frank- if I ever get this boat running, I'm going to owe you big...
                  Attached Files

                  Comment


                  • #10
                    Yes, the screw is missing. The result is that the carbs will close completely and timing will retard to the point where the engine will not idle or run. It may also cause a no-start condition.

                    How can a mechanic miss it? He probably was not familiar with Force engines, was in a hurry, or was just plain sloppy or incompetent. I can repair any Force engine with my eyes closed and have done so many that a simple thing like that just pops out as wrong. However, when you see a tapped hole with no paint on it and scuff marks , it should tell you (if you are good) that something belonged in there. So we will take away marks from him for that oversight.

                    You need a stainless 1/4 X 20 fully threaded screw about 2 inches long and a 1/4 X 20 nut. The nut goes on the outside to lock the screw and keep it from backing out. If you can not buy one at Sears, Lowes, or Home Depot, try Fastenal.

                    It doesn't appear that the hole is stripped but if it is, you can use a nut on each side to locate the screw OR you can tap out to 5/16 and use a 5/16 X 18 screw and nut.

                    Put the engine in forward gear (to make it easier to thread the screw in) . Thread the screw in until a little more than 1/2 inch is showing at the back. Put the engine in neutral and see where the scribed lines on the throttle cam are located. They should be slightly below tangent to the carb roller. Watch the video, It shows approximate position at idle or neutral. Start the engine, let it warm up, and adjust the screw to 700-750 RPM in forward, in the water. If you don't have a tachometer, adjust to a reliable idle in forward gear, in the water. The engine should clunk when put into gear. It should be a solid sound but not too loud and not crashing or grinding. Remember, when putting into gear move the control lever quickly. Do not try to "ease" it into gear.
                    Last edited by Frank Acampora; August 2nd, 2015, 05:11 AM.

                    Comment


                    • #11
                      Sign up today
                      Awesome! Thanks again Frank. I had actually found a bolt I already had that happend to fit the thread pattern and tried it out yesterday. Started easy and I was able to adjust idle and keep it running. My tach functions, but really doesn't register enough to be readable under 1000rpm, so I did it by feel. Very promising. But then, I was so happy to be running, I drove a good ways and I guess the bolt backed out (without any nut to hold it) , and it died when I came down to idle after running half to WOT for 15-20 mins and, for some reason, even when I put the idle screw back in, it wouldn't start and I had to get towed back in. I also had an odd reoccurrence of my T&T issue- was completely unresponsive (no click, no attempt to move) when it died and the engine wasn't starting. but, strangely enough, without doing anything, by the time I got towed back to the ramp, the T&T came to life again and worked fine. Really makes me wonder if there's some issue that's related to heat or at least running for X amount of time. Curious that it 'self-healed' after 10-15 mins of cool down. Anyway, I'l try the above for a more permanent idle screw solution and thanks for the reminder on putting into gear

                      I'm frustrated, but feel like I"m getting closer. Will try the lock nut and see if I can keep it running through stops and starts of a normal outing.

                      Comment

                      Working...
                      X